• We have updated the site to the latest version. You will be required to log in to make sure your account is active. There are quite a few new functions so it will take a little time to get use to it. Please post if you see or have any issues.

First timer-1998 Ultra scored center piston

DeanAndon

New Member
Messages
3
Age
53
Location
Pilot Mound, Manitoba
Country
Canada
Years Snowmobiling
5
Snowmobile
1998 Ultra touring
I have a 1998 Ultra Touring and blew the center piston the other day, it was running totally fine for an hour, about -15 celcius, on a groomed trail, the machine had a fair amount of white bluish tinged smoke when idling, The oil light flashed on for a min. rode for about 30 miles stopping occ, cruising at 40-50 mph and bogged out, the oil light flashed on a couple times, started it and went for 1/4 mile, same thing one more time, then trailered it home, when loaded on trailer started to hear a ticking. the carbs were cleaned at beginning of season, needle jets at stock, always idled smooth. removed top end, water pump ok, center piston scored, outside 2 totally fine, wrist pin seized in piston sleeve, not bearings. attached are pics of center piston and plugs, did it run lean? antifreeze leak? any ideas would be appreciated, ask if you need more info, Thx
 

Attachments

  • IMG_20220309_200828_edit_496617609349741_resized_20220316_110318217.jpg
    IMG_20220309_200828_edit_496617609349741_resized_20220316_110318217.jpg
    817 KB · Views: 176
  • IMG_20220316_084344.jpg
    IMG_20220316_084344.jpg
    906.4 KB · Views: 192
  • IMG_20220316_110216_edit_496856015713247.jpg
    IMG_20220316_110216_edit_496856015713247.jpg
    609.1 KB · Views: 181
The oil light is just the level sensor in the tank, has no physical connection to the engine itself. I assume there was still oil available in the tank?
 
The oil light is just the level sensor in the tank, has no physical connection to the engine itself. I assume there was still oil available in the tank?
It was hard to tell at night, I can't say for sure but sure would have been nice to know now. I dumped some in it before I started it up to load on the trailer
 
Chances are it was fine still. I've seen the light blink intermittently on my sleds before, comes on solid with enough oil still in the system to not starve anything and still be ridden for several miles.
I would be looking at the oiling of that center cylinder to see what happened. Something get plugged in the lines to that cylinder?
 
I had the same thing a few years back. At -15c ice had formed in float bowl of center carb and leaned out that cylinder.
It only takes a few ice balls to form to lean out main jet.
Check your fuel by placing it in a clear glass container and look for separation.
 
Thx for the info, Has anyone heard of a coolant leak causing this? cylinder gasket maybe? Water pump checked out fine. I will be checking the carbs this wknd. Would the piston look like that with it running lean? there was lots of carbon on top
 


Back
Top Bottom